ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum. New: visit Schematic Hell!
 
The sunn still shines online!

 :
Listen to great tunes streaming live right now!

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  

Traynor YGM3


 :
4/29/2003 4:11 PM
Allen
Traynor YGM3
Looking for suggestions on what to do with this amp.  
It is the EL84 version. After trying a lot of the little things that I know should make an amp sound better, it still sounds bad. It's not the tubes, speaker or bias. The plate voltage seems a little high >405V. If that's not it, maybe it's the output transformer that makes it sound bad. I just can't seem to get any tone that I like out of this thing. Any ideas, help, suggestions, etc?
 
4/29/2003 5:08 PM
bruce

Allen,  
Have you tried the amp with a different speaker or speaker cab?  
The stock Marslands never sounded very good IMO.  
Also, the plate voltages are typically around 400V on the Guitarmate and Bassmate.  
What mods have you tried?  
bruce
 
4/30/2003 3:00 PM
Allen

Changed the speaker, tried external cabinet, installed adjustable bias, tried different tubes, different gain setups in the preamp and poweramp. The reverb and tremolo work and sound okay. The amp also sounds okay at low volume. I just think the amp sounds way below average.
 
4/30/2003 10:46 PM
dave mcculloch

Maybe it's just me, but i usually gut these things and put in matchless lightning type rigs... they seem to work nicely and aren;t too tough sound when using a solid state rect. if you are REALLY inventive, you can trace out and shoehorn a soldano atomic 16 or maybe astroverb into it... I've done the atomic, pretty cool sounding, and the closed back cab makes it sound even better than a real soldano (the open back makes the astroverb wussy IMHO)  
 
HTH  
 
Dave Mc
 
5/1/2003 3:14 AM
Lee M.

I didn't like the Guitarmate so I turned it into an AX84 November. Used the same output transformer and it sounds great. I dropped the plate voltage down to the 300v the EL84 likes to see.
 
5/2/2003 12:15 PM
Dan T.

I have a Studiomate which is the 4x8" version of this amp.I changed the preamp plate load resistors to 100k and 220k,changed the tone stack to a Fender style copied from a Princeton,changed the PI coupling caps to .022s (don't throw away old "mustard " caps though)changed all ceramic caps to silver mica,replace the cap cans with 40MFD 450v Atoms.It sounds pretty good now but still a bit dark with humbuckers.  
My plate voltage on the EL84s is 415 volts and I run this thing dimed into a Weber MASS with no problems.Ususally biased at 17ma.  
The tone stack change seemed to cut back on the gain a bit,but now the nasally honk is gone,and I can use the bridge pup on my strat without breaking glass from icepick highs.
 
5/9/2003 12:28 PM
Allen

Thanks for the input. It looks like I'm going to have to change the tone stack. That seems to be the only thing I haven't tried short of a complete topology change. The reason I was hesitant to change it is that it actually seemed to control the tone, unlike the Fender type tone stack.
 

  Page 1 of 1