ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum.

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  

Strange noise early SFSR


 :
6/12/2000 5:02 PM
Mike O
Strange noise early SFSR
This noise only seems to occur with the E,B,& sometimes with the G string (unwound). It sounds like a muffled bell tone, almost like it wants to go into a tremolo. It is only audible with single notes. I have used different guitars, and also played with the controls on the amp, but I still hear it. I know this is a tough one, but maybe someone else has experienced something like this.  
 
Thanks,  
Mike O
 
Today
ampage
archive
And now, a word from our sponsors:


 
6/12/2000 6:55 PM
nic
when was the last time your filter caps were replaced?  
 
nic
 
6/13/2000 5:55 AM
Richie{~}==:::

your on the right track.. first make sure its not the guitar.. then speakers..so you know it is the amp, that is making the noise.Even different cables.  
could be a motorboating thing trying to happen.  
Caps, could be the problem.Even loose or bad solder connections,to tubes. Hard to say without hearing the problem. But this is some ideas to start with.  
Richie{~}==:::
 
6/13/2000 5:51 PM
nic

RG's shotgun troubleshoot has helped me 'fix' whatever was wrong in my super... Basically you remelt all the solder joints. As he mentioned, you may never learn exactly what caused the problem in the first place doing it this way. But if you are careful you may notice some suspicious little things.  
 
 
nic
 

  Page 1 of 1