ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum.

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  

WELCOME TO OUR NEW SITE!


 :
5/9/2000 7:36 PM
aron
WELCOME TO OUR NEW SITE!
Tboy from AMPAGE was gracious and kind and has provided us with this excellent forum,  
 
Same rules as the last forum. Posts about DIY stompboxes and tips welcome!  
 
Aron
 
Today
ampage
archive
And now, a word from our sponsors:


 
5/9/2000 9:18 PM
Peter

Great idea Aron, I'm quite new to the stompbox world, but this forum is to valuable to let it screw up by those at insidetheweb...I haven't been able to access the old forum for over four days.  
I've mailed their webmaster several times and they replyed thy were working on it, but four days is a joke.  
 
I'm sure this new forum will be a much bigger succes.  
 
Peter
 
5/9/2000 9:21 PM
aron

I know. They blocked me out today! I guess the IP that I was randomly assigned was blocked from the forums.  
 
To give them credit, they have replied every single time I asked them a question. That's impressive. Unfortunately the service while not horrible, wasn't that good.
 
5/9/2000 9:22 PM
Ivan
Moving was excellent idea. I like the ampage type boards more, they are faster (I have modem connection) and you can see all of the answer at the same time...  
 
Thanks Aron and everybody else for this...  
 
Ivan
 
5/9/2000 9:26 PM
Peter

Yes it's really nice to see all the replies to a question at once, instead of having to click every reply...great for printing out and keeping it in my 'to keep' drawer :-)  
 
One question though Aron, I hope you are going to keep the complete stompbox archive. I haven't had much time to print all those messages yet, but there is tons of great info for beginners in there, it would be a shame to lose that information.  
 
Peter.
 
5/9/2000 9:28 PM
aron

Yes Peter,  
 
I am going to start archiving the rest of the posts.  
 
It will be available online shortly after.  
 
Thanks!  
 
Aron
 
5/10/2000 5:11 AM
Petri Junno

Insidetheweb boards are not only slow with modem connections... At work I have 2Mbit net connection (10Mbit internal Ethernet with 2Mbit line to the web) and almost allways the board was quite slow. Not deadly slow, but much slower than many other sites with equal amount of text and pictures on one page.  
 
Secondly... I really like the the Ampage style boards. It's so easy to navigate now...  
 
Thanks to Aron ang Ampage staff for this!
 

  Page 1 of 3 Next> Last Page>>