ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum.

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  

Glitch report


 :
3/17/1998 9:28 AM
J Epstein
Glitch report
Steve - when you press the "refresh" button after posting, the "days old" parameter is ignored.  
 
-j
 
Today
ampage
archive
And now, a word from our sponsors:


 
3/17/1998 11:46 AM
Steve Morrison
That's not a glitch, it's a feature! ;)
Actually, all of the search parameters are ignored.  
 
It used to be that every now and then I'd check in on new posts and find 7 or 8 (I think the record was 12) duplicates from the same person.  
 
Then I would check my email and find a complaint from that very person saying something like "I pressed the post button over and over but my post just never showed up in the message list."  
 
I soon deduced what was happening: The new post simply didn't meet the set of search parameters that had already been entered by the user!  
 
The only solution I could think of was to toss the search parameters for the auto-refresh after a post. I actually made that change quite a while ago, and I'm surprised no one has mentioned it until now.  
 
I wish I could come up with a way that would work for for everybody (sigh). Comments are welcome.
 
3/17/1998 1:05 PM
J Epstein

Well, I guess that makes sense in its own way.  
Personally I would prefer to keep the search parameters if we're voting (and if I get a vote!)  
 
-j
 
3/23/1998 1:08 PM
J Epstein

"I wish I could come up with . . ."  
 
Seems you have. Kudos and thanks.  
-j
 

  Page 1 of 1