Chad Marshal JTM60's having trouble... -- 9/21/2004 12:33 PM
   Mark Black Have you tried running a patch cord... -- 9/22/2004 2:18 AM
      Chad Thanks Mark,As soon as I can them f... -- 9/22/2004 6:57 AM
         Mark Black Hi Chad -It strikes me that a JTM60... -- 9/22/2004 11:47 AM
         Mark Black By the way I think the output trann... -- 9/22/2004 11:52 AM
            Chad Thanks again Mark,I will keep a clo... -- 9/22/2004 4:37 PM
               Mark Black Coincidentally enough I just got a ... -- 9/22/2004 9:29 PM
   Enzo Just a thought, but if you have two... -- 9/22/2004 11:36 PM
      Mark Black Enzo - that's a great question and ... -- 9/23/2004 11:23 AM
         Enzo Yeah, I been here since 6:00, and I... -- 9/23/2004 6:51 PM
            scott i have a jtm30 with the same proble... -- 9/23/2004 10:37 PM
               Chad Good thinking as well Enzo, but thi... -- 9/24/2004 7:25 PM
                  scott i started with the power tubes beca... -- 9/25/2004 12:23 PM
                     Mark Black OK so I went through the JTM60 from... -- 9/25/2004 4:55 PM
                        scott well... i took the amp apart and st... -- 9/28/2004 12:42 PM
                           Mark Black Sorry to hear that. Welcome to "Te... -- 9/29/2004 11:40 AM
   Enzo Intermittants are the hardest thing... -- 9/29/2004 5:55 PM
      Chad Hello gents,I'm having the same int... -- 10/4/2004 9:25 AM
         Dave Rich My JTM 60 had some problems. Bad sp... -- 10/7/2004 8:34 AM
            Richie Its been a while since i worked on ... -- 10/8/2004 12:28 PM