ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum. The sunn still shines online!

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  
Threads in Design & Construction - Homebrew Debugging:
subject / author replies views date last view
marshall valvestate VS100R schem?
resident
7 927 4/18/2005 7:50 AM 2018-12-07 19:30:13
teensyweensie
beatsme
1 295 4/25/2005 1:53 PM 2018-12-07 19:30:20
DC30 clone finished. Dead quiet....
Tommy
1 299 4/28/2005 6:05 AM 2018-12-08 09:43:57
presence has bad attitude
Evan
1 279 4/29/2005 2:32 AM 2018-12-07 19:30:35
Squealing/Buzzing noise and weird 2nd stage voltages
Clint
4 982 5/27/2005 11:29 AM 2018-12-10 23:47:38
Negative voltage on input
Thomas
13 836 5/31/2005 3:34 PM 2018-12-10 15:19:14
Vox Pacemaker high volume harsh
Tom
11 986 6/4/2005 2:52 PM 2018-12-09 10:02:33
Champ 5C1 with EL34 Vibrato Problem??
Spiderdog
1 433 6/10/2005 10:13 PM 2018-12-07 19:30:56
6G15 reverb unit clone harshness
Ric
1 461 6/13/2005 10:04 AM 2018-12-07 19:31:02
1959 clone debug
Eric C.
5 474 6/15/2005 8:06 PM 2018-12-08 14:53:59
Trem only on standby?!?
Benboom
5 421 6/21/2005 6:17 AM 2018-12-07 19:31:21
I need help troubleshooting a Marshall EL84 20/20
Manuel
3 1127 6/24/2005 2:17 AM 2018-12-09 18:46:06
1987 Homebrew issues!
Scott
4 363 6/29/2005 8:15 AM 2018-12-09 11:38:19
Musicmaster bass amp loss of power
Joel
2 447 7/6/2005 12:26 AM 2018-12-07 19:31:41
5F6A issues
Darcy
2 412 7/11/2005 11:34 PM 2018-12-09 18:49:37
Adam's Champ sounding wierd
Jesper Andersen
2 466 7/14/2005 5:15 AM 2018-12-10 15:20:04

<<First Page<PrevPage 19 of 19