ampage
Tube Amps / Music Electronics
For current discussions, please visit Music Electronics Forum. The sunn still shines online!

ampage archive

Vintage threads from the first ten years

Search for:  Mode:  
Threads in Design & Construction - Homebrew Debugging:
subject / author replies views date last view
marshall valvestate VS100R schem?
resident
7 898 4/18/2005 7:50 AM 2018-10-15 17:10:31
teensyweensie
beatsme
1 287 4/25/2005 1:53 PM 2018-10-14 04:57:10
DC30 clone finished. Dead quiet....
Tommy
1 287 4/28/2005 6:05 AM 2018-09-07 09:03:03
presence has bad attitude
Evan
1 272 4/29/2005 2:32 AM 2018-09-28 04:35:07
Squealing/Buzzing noise and weird 2nd stage voltages
Clint
4 915 5/27/2005 11:29 AM 2018-10-15 00:15:51
Negative voltage on input
Thomas
13 776 5/31/2005 3:34 PM 2018-10-14 14:41:32
Vox Pacemaker high volume harsh
Tom
11 956 6/4/2005 2:52 PM 2018-10-01 20:54:06
Champ 5C1 with EL34 Vibrato Problem??
Spiderdog
1 417 6/10/2005 10:13 PM 2018-10-15 18:29:08
6G15 reverb unit clone harshness
Ric
1 447 6/13/2005 10:04 AM 2018-10-11 10:49:57
1959 clone debug
Eric C.
5 421 6/15/2005 8:06 PM 2018-09-29 14:45:40
Trem only on standby?!?
Benboom
5 405 6/21/2005 6:17 AM 2018-10-11 09:54:25
I need help troubleshooting a Marshall EL84 20/20
Manuel
3 1090 6/24/2005 2:17 AM 2018-10-15 04:38:47
1987 Homebrew issues!
Scott
4 343 6/29/2005 8:15 AM 2018-10-13 21:43:06
Musicmaster bass amp loss of power
Joel
2 440 7/6/2005 12:26 AM 2018-10-09 19:01:55
5F6A issues
Darcy
2 402 7/11/2005 11:34 PM 2018-09-22 01:10:57
Adam's Champ sounding wierd
Jesper Andersen
2 453 7/14/2005 5:15 AM 2018-10-03 02:27:28

<<First Page<PrevPage 19 of 19